FortiClient Not Connecting

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Problem:
After logging in, FortiClient will show "connecting" and freeze without showing any percentages

Then it will throw a -7200 error.

 

Cause:

The service "FortiClient System Tray Controller" is not running.
That service is an .exe in the following folder.
C:\Program Files\Fortinet\FortiClient\FortiTray.exe

 

Solution:

This can be solved by downloading the most current version of Visual C++ from this link.

Page Link: https://learn.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-170
Direct Link: https://aka.ms/vs/17/release/vc_redist.x64.exe


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